i3Dnet - Backbone link down between Bucharest - robuh1 & Kyiv - uaiev1 – Incident details

Backbone link down between Bucharest - robuh1 & Kyiv - uaiev1

Resolved
Degraded performance
Started 22 days agoLasted about 22 hours

Affected

Datacenters

Degraded performance from 2:30 PM to 2:45 PM, Operational from 2:45 PM to 12:57 PM

Bucharest - robuh1

Degraded performance from 2:30 PM to 2:45 PM, Operational from 2:45 PM to 12:57 PM

Kyiv - uaiev1

Degraded performance from 2:30 PM to 2:45 PM, Operational from 2:45 PM to 12:57 PM

Updates
  • Update
    UTC
    Update
    The issue has been resolved and all systems are operational.
  • Resolved
    UTC
    Resolved
    The issue has been resolved and all systems are operational.
  • Monitoring
    UTC
    Monitoring
    We have resolved the incident, we will keep monitoring the situation.
  • Resolved
    UTC
    Resolved
    We are currently experiencing some issues with our backbone link between Bucharest - robuh1 and Kyiv - uaiev1.