i3Dnet - Backbone link down between Bucharest - robuh1 & Kyiv - uaiev1 – Incident details

Backbone link down between Bucharest - robuh1 & Kyiv - uaiev1

Monitoring
Degraded performance
Started 2 days ago

Affected

Datacenters

Degraded performance from 1:12 PM to 8:28 AM, Operational from 8:28 AM to 8:48 AM, Degraded performance from 8:48 AM to 12:00 AM

Bucharest - robuh1

Degraded performance from 1:12 PM to 8:28 AM, Operational from 8:28 AM to 8:48 AM, Degraded performance from 8:48 AM to 12:00 AM

Kyiv - uaiev1

Degraded performance from 1:12 PM to 8:28 AM, Operational from 8:28 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring
    We have resolved the incident, we will keep monitoring the situation.
  • Resolved
    UTC
    Resolved

    We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating
    We are currently experiencing some issues with our backbone link between Bucharest - robuh1 and Kyiv - uaiev1.