i3Dnet - Backbone link down between Vienna - atvie1 & Warsaw - plwaw1 – Incident details

Backbone link down between Vienna - atvie1 & Warsaw - plwaw1

Identified
Degraded performance
Started about 8 hours ago

Affected

Datacenters

Degraded performance from 10:21 AM to 12:00 AM, Operational from 2:39 PM to 12:00 AM

Vienna - atvie1

Degraded performance from 10:21 AM to 12:00 AM

Warsaw - plwaw1

Degraded performance from 10:21 AM to 2:39 PM, Operational from 2:39 PM to 12:00 AM

Updates
  • Identified
    UTC
    Identified
    We have identified the issue, we will continue to work towards a resolution.
  • Investigating
    UTC
    Investigating
    We are currently experiencing some issues with our backbone link between Vienna - atvie1 and Warsaw - plwaw1.