i3Dnet - Backbone link down between Dallas - usdal3 & Phoenix - usphx1 – Incident details

Backbone link down between Dallas - usdal3 & Phoenix - usphx1

Resolved
Degraded performance
Started 25 days agoLasted about 12 hours

Affected

Datacenters

Degraded performance from 6:59 PM to 7:08 AM

Dallas - usdal3

Degraded performance from 6:59 PM to 7:08 AM

Phoenix - usphx1

Degraded performance from 6:59 PM to 7:08 AM

Updates
  • Update
    UTC
    Update
    The issue has been resolved and all systems are operational.
  • Resolved
    UTC
    Resolved
    The issue has been resolved and all systems are operational.
  • Investigating
    UTC
    Investigating
    We are currently experiencing some issues with our backbone link between Dallas - usdal3 and Phoenix - usphx1.