VMware cloud storage issues Friday 31st January 2020 - 04:00


At this moment we are experiencing problems with: VMware cloud storage

The cause of the incident is currently: known

Impact: VMware cloud instances are slower and Acronis backups might fail to run

Support: Our support department is available for more information and personal updates. New updates will be posted here. More details about how you can contact our support can be found here.

Subscribe for the latest updates. You may consult our Privacy Statement for more information on the processing of your personal data.

Update: after monitoring the situation the rest of the day, we are hereby closing this incident.

Update:

Due to an unstable host in the environment a lot of traffic was generated on the storage interfaces. This traffic influenced the overal performance affecting a fair number of virtual machines. The offending host has been removed from the network and environment. Data has been resynced to ensure redundancy. The Acronis backup storage gateway was heavily impacted by the extra traffic on the storage network. Therefore it might be possible that some of the backups failed.